Back to overview
Resolved
Degradation of /images and /news endpoints
Jul 29, 2026 at 2:53pm UTC
Affected services
API
Resolved
Jul 29, 2026 at 3:05pm UTC
It seems to have recovered.
Affected services
Created
Jul 29, 2026 at 2:53pm UTC
We're noticing higher latency with the /images and /news endpoint but it seems to be recovering already.
Affected services