Back to overview
Resolved

Partial outage

Jul 16, 2026 at 2:02am UTC
Affected services
API

Resolved
Jul 16, 2026 at 2:35am UTC

We're seeing recovery.

Created
Jul 16, 2026 at 2:02am UTC

We're experiencing issues at the moment. We're actively looking into it.