Back to overview
Degraded

Degraded performance

Jun 24, 2026 at 9:21pm UTC
Affected services
API

Resolved
Jun 25, 2026 at 3:07am UTC

We've deployed some initial workarounds but will continue monitoring and investigating.

Created
Jun 24, 2026 at 9:21pm UTC

We’re observing elevated latency and a higher empty response rate for a subset of queries. We’re actively investigating it.