Back to overview
Degraded
Partial outage
Jun 2, 2026 at 11:30pm UTC
Affected services
API
Resolved
Jun 3, 2026 at 12:05am UTC
Latency and success rate have recovered again. We'll keep on monitoring closely.
Affected services
Created
Jun 2, 2026 at 11:30pm UTC
We're experiencing issues at the moment. We're actively looking into it.
Affected services