Back to overview
Degraded
Google Maps reviews not showing
Feb 18 at 09:00am GMT
Affected services
API
Resolved
Feb 18 at 05:00pm GMT
We've deployed an update to the reviews endpoint. It now pulls reviews from Google Places/Local Business profiles.
Affected services
Created
Feb 18 at 09:00am GMT
It seems Google isn't showing Google Maps reviews for non-logged-in users currently. We'll be monitoring this to see if it's a temporary or permanent change.
Affected services