Back to overview
Degraded

Increase in timeouts

Jan 15 at 05:15am GMT
Affected services
API

Resolved
Jan 16 at 06:30pm GMT

It seems to have stabilized again.

Created
Jan 15 at 05:15am GMT

We’re observing intermittent timeout spikes from google.com, impacting latency for a subset of queries. We’re looking into it.