Back to overview
Downtime
We're experiencing an outage
Jul 17 at 10:30pm BST
Affected services
API
Resolved
Jul 17 at 11:55pm BST
The issues appear to have recovered. We're still investigating the root cause, but we observed a surge in timeouts from Google during the incident.
Affected services
API
Created
Jul 17 at 10:30pm BST
All endpoints are currently experiencing issues. We're looking into it.
Affected services
API