Back to overview
Degraded
Degraded API Performance
Apr 27 at 07:02am BST
Affected services
API
Resolved
Apr 27 at 07:50am BST
Service performance has returned to normal.
We encountered unexpected scaling issues with our cloud provider, which led to increased latency and a higher number of 429 (rate limit) errors. We've provisioned additional resources to mitigate the impact and are continuing to monitor closely.
Thank you for your patience.
Affected services
API
Created
Apr 27 at 07:02am BST
Some parts of our service are currently experiencing higher than normal latency and an increased number of 429 (rate limit) errors. We're actively looking into it. We're actively investigating the issue and working to restore normal performance as quickly as possible.
Affected services
API