Back to overview
Degraded

Analytics and Dashboard Degraded

Apr 23 at 02:15am BST
Affected services
Management Portal

Resolved
Apr 23 at 03:00am BST

Analytics and dashboard functionality has been fully restored and is now operating normally.
Please note that some search requests and queries from the past hour may not have been captured in usage insights.
Thank you for your patience and understanding.

Created
Apr 23 at 02:15am BST

We’re currently experiencing an issue affecting analytics data, usage insights, and dashboards. Our team is investigating and working to restore full functionality as soon as possible. Core services are unaffected and continue to operate normally.