Back to overview
Downtime
Partial outage search API
Mar 05 at 08:25pm GMT
Affected services
API
Resolved
Mar 06 at 08:00am GMT
The API is stable again. The recent disruption was caused by Google's enhanced anti-bot measures, which affected our service. We've implemented the necessary adjustments to restore full functionality and are actively monitoring to ensure continued stability.
Thank you for your patience! If you encounter any further issues, please don't hesitate to reach out.
Affected services
API
Updated
Mar 05 at 11:20pm GMT
We have identified the cause of the issue and deployed an initial fix. We're still actively monitoring and investigating.
Affected services
API
Created
Mar 05 at 08:25pm GMT
We're currently experiencing an outage of our search api.
Affected services
API