Back to overview
Downtime

Outage APIs

Jan 16 at 11:00am GMT
Affected services
API

Resolved
Jan 17 at 08:56am GMT

We've successfully implemented a more stable solution and confirmed that all API endpoints are operating normally again. We'll continue to monitor the API performance closely to ensure stability. Thank you for your patience while we resolved these issues.

Updated
Jan 16 at 11:30pm GMT

We've just deployed an initial solution, and the APIs should be working again, albeit with degraded performance. We're investigating a more permanent fix. It appears that Google tightened its anti-bot measures today, leading to downtime for us and other Google SERP API services.

Created
Jan 16 at 11:00am GMT

We are experiencing another outage at the moment and our team is actively investigating the problem.