Back to overview
Downtime

Outage APIs

Jan 16 at 03:30am GMT
Affected services
API

Resolved
Jan 16 at 06:16am GMT

The service is now fully operational again after deploying a final solution. The issue was caused by recent changes on Google's end, which impacted both our default and backup scraping methods. Similar disruptions were observed across other search API providers, highlighting the broader scope of the issue.

We sincerely apologize for the disruption and any impact it may have had on your operations. We are continuing to monitor the situation. Thank you for your patience and understanding.

Updated
Jan 16 at 04:30am GMT

We have identified the root cause and deployed an initial fix. The API's basic functionality should be operational again, though performance may be degraded. We are actively monitoring the situation and will implement a permanent solution soon.

Created
Jan 16 at 03:30am GMT

Our API is currently experiencing an outage. We are experiencing an outage at the moment and our team is actively investigating the problem. We'll work to resolve this as quickly as possible and will keep you updated on the status. Thank you for your understanding.