Back to overview
Degraded

Degraded API performance due to proxy network issues

Apr 08 at 04:05am BST
Affected services
API

Resolved
Apr 08 at 06:34pm BST

The issues within our proxy networks have been resolved, and API performance has returned to normal. We have implemented several improvements to stabilize the API and enhance its robustness to prevent similar issues from occurring in the future. Thank you for your understanding as we work to improve our service.

Created
Apr 08 at 04:05am BST

Our API is currently experiencing degraded performance due to outages within our proxy networks. While the service is still operational, the backup system is not functioning as expected, leading to increased latencies and a higher error rate. We sincerely apologize for the interrupted service and any inconvenience this is causing.