Back to overview
Downtime
Global outage Google Search
May 01 at 03:39pm BST
Affected services
API
Resolved
May 01 at 04:42pm BST
The Google Search outage has been resolved, and our search endpoint is stable again. We appreciate your patience.
Affected services
API
Created
May 01 at 03:39pm BST
Our search endpoint is currently unstable due to Google intermittently returning 502 errors as part of a global outage. This issue on Google's side is affecting users worldwide. We are monitoring the situation and will provide updates once it’s resolved. Thank you for your patience
Affected services
API