Back to overview
Degraded

Global outage Google News + other Google services

May 31 at 01:01pm BST
Affected services
API

Resolved
May 31 at 02:35pm BST

The global Google News outage seems to have been resolved, and our news API is fully operational again. Thank you for your patience.

Created
May 31 at 01:01pm BST

Due to a global outage affecting several Google services, our API is currently experiencing degraded performance, especially with the news endpoint. We are monitoring the situation and will provide updates as soon as possible. Thank you for your understanding.