Back to overview
Resolved

Intermittent degradation affecting site: queries

Sep 2, 2026 at 2:56am UTC
Affected services
API

Resolved
Sep 2, 2026 at 8:35am UTC

The issue appears to be resolved, and site: queries are returning results normally again. We’ll continue to monitor the situation closely.

Created
Sep 2, 2026 at 2:56am UTC

We’re investigating an issue where some queries using the site: operator intermittently return results that do not respect the specified domain.