Back to overview
Resolved

Elevated error rates /news queries with search operators

Aug 25, 2026 at 2:48am UTC
Affected services
API

Resolved
Aug 25, 2026 at 8:02am UTC

Google appears to have made a permanent change affecting /news queries with search operators (e.g. site:). We’ve implemented a workaround, though snippets are currently unavailable for these queries

Created
Aug 25, 2026 at 2:48am UTC

We’re noticing elevated error rates for /news queries containing search operators (e.g. site:). We’re looking into it.